Dodge Dart Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
Got in my car Sunday night and when I started it, the low fuel light came on and the gas gauge was on "E". I thought to myself "that's weird, I could have sworn I had a half tank". I started driving and the gauge SLOWLY moved back to half tank and the light went off. It did that twice Monday morning, then was fine the rest of the day and this morning. Got in my car to go to work tonight and it happened again. Each time this has happened the engine has been cold (ambient air temp low 60's or high 50's) with the exception of the second time it happened Monday morning. It was driven for 20 minutes and parked for an hour so the engine had time to cool off. Debating on whether or not to take it in now since it's only "intermittent" and I will undoubtedly have to leave the car overnight since it seems to be a cold start issue. Anyone else have the same issue?
 

·
Registered
Joined
·
314 Posts
Nah, doesn't sound right, I'd take it into the dealer...they might need to just re-flash your computer or something. Best to take care of it now before something else possibly goes wrong. Good luck!
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Thanks! I took it in Thursday morning. Dealer showed me a "STAR" report from Chrysler that says they are aware of the issue and that it's a software problem. The report said that they are working on an update for the BCM (bus control module) and that it should be released "late October 2012".


Nah, doesn't sound right, I'd take it into the dealer...they might need to just re-flash your computer or something. Best to take care of it now before something else possibly goes wrong. Good luck!
 

·
Registered
Joined
·
314 Posts
Hmmm, interesting, ok, please keep us updated!
 

·
Administrator
Joined
·
1,262 Posts
Yeah, little things always show up after they release new cars. They'll release TSB's when they get them figured out.
 

·
Registered
Joined
·
63 Posts
I had that the very first day. Never had an issue with it again.
 

·
Registered
Joined
·
4 Posts
gas gauge

I've had mine almost three weeks and am having the same issue. I was wondering if I should take it back to have it looked at. Too bad it's 120 miles to the dealer! It happens everyday, not just once in awhile.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
I already took mine in and was told there is a software update that should be coming out within the next couple of weeks (the report from Chrysler itself said late October 2012) to correct the issue. I will post when it is available so you don't have to waste a trip to the dealer.

I've had mine almost three weeks and am having the same issue. I was wondering if I should take it back to have it looked at. Too bad it's 120 miles to the dealer! It happens everyday, not just once in awhile.
 

·
ProFRESHional
Joined
·
210 Posts
I already took mine in and was told there is a software update that should be coming out within the next couple of weeks (the report from Chrysler itself said late October 2012) to correct the issue. I will post when it is available so you don't have to waste a trip to the dealer.
this update has been released...whether or not it will solve this particular issue I don't know.
 
1 - 14 of 14 Posts
Top